summaryrefslogtreecommitdiffstats
path: root/hl/fortran/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-04-30 14:56:27 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-04-30 14:56:27 (GMT)
commit6fb94eb3a38ea5f6d7253b72f7038ac00f295962 (patch)
tree4969cc08041f2cdb2c2c3fd2f2091920c68c32a5 /hl/fortran/examples/CMakeLists.txt
parent76d0cc0ca992e3f373c64ddc578ebfed09c77455 (diff)
downloadhdf5-6fb94eb3a38ea5f6d7253b72f7038ac00f295962.zip
hdf5-6fb94eb3a38ea5f6d7253b72f7038ac00f295962.tar.gz
hdf5-6fb94eb3a38ea5f6d7253b72f7038ac00f295962.tar.bz2
TRILABS-19 fix fortran link flags
Diffstat (limited to 'hl/fortran/examples/CMakeLists.txt')
-rw-r--r--hl/fortran/examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/fortran/examples/CMakeLists.txt b/hl/fortran/examples/CMakeLists.txt
index 7805ff4..803bdf5 100644
--- a/hl/fortran/examples/CMakeLists.txt
+++ b/hl/fortran/examples/CMakeLists.txt
@@ -23,7 +23,7 @@ foreach (example ${examples})
set_target_properties (hl_f90_ex_${example} PROPERTIES
LINKER_LANGUAGE Fortran
FOLDER examples/hl/fortran
- LINK_FLAGS
+ LINK_FLAGS ""
$<$<STREQUAL:"x${CMAKE_Fortran_SIMULATE_ID}","xMSVC">:"/SUBSYSTEM:CONSOLE">
$<$<STREQUAL:"x${CMAKE_Fortran_SIMULATE_ID}","xMSVC">:${WIN_LINK_FLAGS}>
)