summaryrefslogtreecommitdiffstats
path: root/hl/fortran/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-05-03 20:41:50 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-05-03 20:41:50 (GMT)
commit6fcf4c9aeb12edf206e5d548f6f060fb979d4fbb (patch)
tree98690fdf2f0c4d5c0f26932cf72ea7351451636e /hl/fortran/examples/CMakeLists.txt
parentbae6ca856d5be06ded82b132dc92b3aa4928e726 (diff)
downloadhdf5-6fcf4c9aeb12edf206e5d548f6f060fb979d4fbb.zip
hdf5-6fcf4c9aeb12edf206e5d548f6f060fb979d4fbb.tar.gz
hdf5-6fcf4c9aeb12edf206e5d548f6f060fb979d4fbb.tar.bz2
Remove APPEND
Diffstat (limited to 'hl/fortran/examples/CMakeLists.txt')
-rw-r--r--hl/fortran/examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/fortran/examples/CMakeLists.txt b/hl/fortran/examples/CMakeLists.txt
index bd33a19..18f8248 100644
--- a/hl/fortran/examples/CMakeLists.txt
+++ b/hl/fortran/examples/CMakeLists.txt
@@ -27,7 +27,7 @@ foreach (example ${examples})
# LINK_FLAGS $<$<STREQUAL:"x${CMAKE_Fortran_SIMULATE_ID}","xMSVC">:${WIN_LINK_FLAGS}>
# )
if(MSVC)
- set_property(TARGET hl_f90_ex_${example} APPEND PROPERTY LINK_FLAGS "-SUBSYSTEM:CONSOLE;${WIN_LINK_FLAGS}")
+ set_property(TARGET hl_f90_ex_${example} PROPERTY LINK_FLAGS "/SUBSYSTEM:CONSOLE;${WIN_LINK_FLAGS}")
endif()
set_target_properties (hl_f90_ex_${example} PROPERTIES
LINKER_LANGUAGE Fortran