summaryrefslogtreecommitdiffstats
path: root/hl/fortran/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-01-20 19:52:41 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2020-01-20 19:52:41 (GMT)
commit80161447bb08638ef4264208600ba1e0b0fcb57a (patch)
treee0f8f65a67d5cfa2310c4a664948f3b4e0d32a24 /hl/fortran/examples/CMakeLists.txt
parent77ac7cb908055dd6f5a015207a126c73536685d5 (diff)
downloadhdf5-80161447bb08638ef4264208600ba1e0b0fcb57a.zip
hdf5-80161447bb08638ef4264208600ba1e0b0fcb57a.tar.gz
hdf5-80161447bb08638ef4264208600ba1e0b0fcb57a.tar.bz2
Merfge changes to CMake test options and add sanitizers
Diffstat (limited to 'hl/fortran/examples/CMakeLists.txt')
-rw-r--r--hl/fortran/examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/fortran/examples/CMakeLists.txt b/hl/fortran/examples/CMakeLists.txt
index b6182ef..954e383 100644
--- a/hl/fortran/examples/CMakeLists.txt
+++ b/hl/fortran/examples/CMakeLists.txt
@@ -52,6 +52,6 @@ foreach (example ${examples})
endif ()
endforeach ()
-if (BUILD_TESTING)
+if (BUILD_TESTING AND HDF5_TEST_FORTRAN AND HDF5_TEST_EXAMPLES AND HDF5_TEST_SERIAL)
include (CMakeTests.cmake)
endif ()