summaryrefslogtreecommitdiffstats
path: root/hl/fortran/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-10-25 16:52:58 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-10-25 16:52:58 (GMT)
commitc5e075851a9e7d2697b1e9ac77e8c18af595f332 (patch)
tree0e5548899989eefe4575667a135dc2b8e5c7945a /hl/fortran/examples/CMakeLists.txt
parentfa4ab23b9ec53375d13ca43daad741f25215be6f (diff)
downloadhdf5-c5e075851a9e7d2697b1e9ac77e8c18af595f332.zip
hdf5-c5e075851a9e7d2697b1e9ac77e8c18af595f332.tar.gz
hdf5-c5e075851a9e7d2697b1e9ac77e8c18af595f332.tar.bz2
[svn-r21667] Update FOLDER solution option for target properties. Added OPTION command for solution folder and no packaging.
Tested: local linux
Diffstat (limited to 'hl/fortran/examples/CMakeLists.txt')
-rw-r--r--hl/fortran/examples/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/hl/fortran/examples/CMakeLists.txt b/hl/fortran/examples/CMakeLists.txt
index 7b97bd3..318b122 100644
--- a/hl/fortran/examples/CMakeLists.txt
+++ b/hl/fortran/examples/CMakeLists.txt
@@ -25,6 +25,7 @@ FOREACH (example ${examples})
${HDF5_LIB_TARGET}
)
SET_TARGET_PROPERTIES (hl_f90_ex_${example} PROPERTIES LINKER_LANGUAGE Fortran)
+ SET_TARGET_PROPERTIES (hl_f90_ex_${example} PROPERTIES FOLDER examples/hl/fortran)
IF (BUILD_TESTING)
ADD_TEST (NAME hl_f90_ex_${example} COMMAND $<TARGET_FILE:hl_f90_ex_${example}>)