summaryrefslogtreecommitdiffstats
path: root/hl/fortran/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-01-15 17:38:06 (GMT)
committerDavid Young <dyoung@hdfgroup.org>2020-05-20 14:20:26 (GMT)
commit6682c717e263ed3f3465766f9664f3b7ff115841 (patch)
tree3be4f156651c4fef09a0f66779fd72f577618c7b /hl/fortran/examples/CMakeLists.txt
parent9ebf36e8937995ae88243164a914e0743a8bbbd6 (diff)
downloadhdf5-6682c717e263ed3f3465766f9664f3b7ff115841.zip
hdf5-6682c717e263ed3f3465766f9664f3b7ff115841.tar.gz
hdf5-6682c717e263ed3f3465766f9664f3b7ff115841.tar.bz2
HDFFV-11001 Add fine control over testing
Diffstat (limited to 'hl/fortran/examples/CMakeLists.txt')
-rw-r--r--hl/fortran/examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/fortran/examples/CMakeLists.txt b/hl/fortran/examples/CMakeLists.txt
index e41b8fe..9961f35 100644
--- a/hl/fortran/examples/CMakeLists.txt
+++ b/hl/fortran/examples/CMakeLists.txt
@@ -52,6 +52,6 @@ foreach (example ${examples})
endif ()
endforeach ()
-if (BUILD_TESTING)
+if (BUILD_TESTING AND HDF5_TEST_FORTRAN AND HDF5_TEST_EXAMPLES)
include (CMakeTests.cmake)
endif ()