summaryrefslogtreecommitdiffstats
path: root/hl/fortran/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-04-05 21:38:25 (GMT)
committerDavid Young <dyoung@hdfgroup.org>2020-05-20 14:31:57 (GMT)
commita35379b296fa4dd05a56b1ddac3cc55ba10b85b2 (patch)
tree94ca27176440acc8d85f60402d531adcbd09b69b /hl/fortran/examples/CMakeLists.txt
parentc178ec429e3685941312695126a9e514b08aaac7 (diff)
downloadhdf5-a35379b296fa4dd05a56b1ddac3cc55ba10b85b2.zip
hdf5-a35379b296fa4dd05a56b1ddac3cc55ba10b85b2.tar.gz
hdf5-a35379b296fa4dd05a56b1ddac3cc55ba10b85b2.tar.bz2
Remove overzealous additions
Diffstat (limited to 'hl/fortran/examples/CMakeLists.txt')
-rw-r--r--hl/fortran/examples/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/hl/fortran/examples/CMakeLists.txt b/hl/fortran/examples/CMakeLists.txt
index e310baa..e6411c1 100644
--- a/hl/fortran/examples/CMakeLists.txt
+++ b/hl/fortran/examples/CMakeLists.txt
@@ -10,8 +10,7 @@ foreach (example ${examples})
add_executable (hl_f90_ex_${example} ${HDF5_HL_F90_EXAMPLES_SOURCE_DIR}/${example}.f90)
target_compile_options(hl_f90_ex_${example}
PRIVATE
- "${HDF5_CMAKE_Fortran_FLAGS}"
- $<$<STREQUAL:"x${CMAKE_Fortran_SIMULATE_ID}","xMSVC">:${WIN_COMPILE_FLAGS}>
+ $<$<STREQUAL:"x${CMAKE_Fortran_SIMULATE_ID}","xMSVC">:${WIN_COMPILE_FLAGS}>
)
# set_property(TARGET hl_f90_ex_${example} APPEND PROPERTY LINK_FLAGS $<$<STREQUAL:"x${CMAKE_Fortran_SIMULATE_ID}","xMSVC">:"-SUBSYSTEM:CONSOLE">)
# set_property(TARGET hl_f90_ex_${example} APPEND PROPERTY LINK_FLAGS $<$<STREQUAL:"x${CMAKE_Fortran_SIMULATE_ID}","xMSVC">:${WIN_LINK_FLAGS}>)