summaryrefslogtreecommitdiffstats
path: root/hl/fortran/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-01-22 17:56:54 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-01-22 17:56:54 (GMT)
commitef4aa562dd3af4b104cc3551d12fd5583f09ca1a (patch)
treeade5507502a71f97b70674f2195016ad27d7a78c /hl/fortran/examples/CMakeLists.txt
parent775fdbe92711de5e6929d825045f4ad63d01d51d (diff)
downloadhdf5-ef4aa562dd3af4b104cc3551d12fd5583f09ca1a.zip
hdf5-ef4aa562dd3af4b104cc3551d12fd5583f09ca1a.tar.gz
hdf5-ef4aa562dd3af4b104cc3551d12fd5583f09ca1a.tar.bz2
HDFFV-10392,10393,01385 merge from develop
Diffstat (limited to 'hl/fortran/examples/CMakeLists.txt')
-rw-r--r--hl/fortran/examples/CMakeLists.txt1
1 files changed, 0 insertions, 1 deletions
diff --git a/hl/fortran/examples/CMakeLists.txt b/hl/fortran/examples/CMakeLists.txt
index dfe6102..d920d64 100644
--- a/hl/fortran/examples/CMakeLists.txt
+++ b/hl/fortran/examples/CMakeLists.txt
@@ -16,7 +16,6 @@ set (examples
foreach (example ${examples})
add_executable (hl_f90_ex_${example} ${HDF5_HL_F90_EXAMPLES_SOURCE_DIR}/${example}.f90)
- TARGET_NAMING (hl_f90_ex_${example} STATIC)
TARGET_FORTRAN_PROPERTIES (hl_f90_ex_${example} STATIC " " " ")
target_link_libraries (hl_f90_ex_${example}
${HDF5_HL_F90_LIB_TARGET}