summaryrefslogtreecommitdiffstats
path: root/hl/fortran/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2011-01-05 14:46:08 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2011-01-05 14:46:08 (GMT)
commit02888be7f2b3ec1c5d8c388dd3873645020d1e48 (patch)
treec23820fc51972c057ebffcb8440d68f7986a2b94 /hl/fortran/examples/CMakeLists.txt
parent9449cfa3615eadb40d554a1148ca020ac1b0f632 (diff)
downloadhdf5-02888be7f2b3ec1c5d8c388dd3873645020d1e48.zip
hdf5-02888be7f2b3ec1c5d8c388dd3873645020d1e48.tar.gz
hdf5-02888be7f2b3ec1c5d8c388dd3873645020d1e48.tar.bz2
[svn-r19909] Change how LINK_FLAGS for fortran are appended on Windows
bring r19908 from 1.8 branch
Diffstat (limited to 'hl/fortran/examples/CMakeLists.txt')
-rw-r--r--hl/fortran/examples/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/fortran/examples/CMakeLists.txt b/hl/fortran/examples/CMakeLists.txt
index 8480bf2..698407d 100644
--- a/hl/fortran/examples/CMakeLists.txt
+++ b/hl/fortran/examples/CMakeLists.txt
@@ -19,7 +19,7 @@ SET (examples
FOREACH (example ${examples})
ADD_EXECUTABLE (hl_f90_ex_${example} ${HDF5_HL_F90_EXAMPLES_SOURCE_DIR}/${example}.f90)
H5_NAMING (hl_f90_ex_${example} ${LIB_TYPE})
- TARGET_FORTRAN_WIN_PROPERTIES (hl_f90_ex_${example})
+ TARGET_FORTRAN_WIN_PROPERTIES (hl_f90_ex_${example} "")
TARGET_LINK_LIBRARIES (hl_f90_ex_${example}
${HDF5_HL_F90_LIB_TARGET}
${HDF5_F90_LIB_TARGET}