summaryrefslogtreecommitdiffstats
path: root/hl/fortran/examples/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-04-05 21:38:25 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2020-04-05 21:38:25 (GMT)
commit2e85f81126b1399e1214765e09e1a34fd63dcb65 (patch)
treeacbf1652ea9c8f865caae5367785196b5750f14d /hl/fortran/examples/CMakeLists.txt
parent29ad4fcec93a16d454cceddf71aadad6372ca1a3 (diff)
downloadhdf5-2e85f81126b1399e1214765e09e1a34fd63dcb65.zip
hdf5-2e85f81126b1399e1214765e09e1a34fd63dcb65.tar.gz
hdf5-2e85f81126b1399e1214765e09e1a34fd63dcb65.tar.bz2
Remove overzealous additions
Diffstat (limited to 'hl/fortran/examples/CMakeLists.txt')
-rw-r--r--hl/fortran/examples/CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/hl/fortran/examples/CMakeLists.txt b/hl/fortran/examples/CMakeLists.txt
index e310baa..e6411c1 100644
--- a/hl/fortran/examples/CMakeLists.txt
+++ b/hl/fortran/examples/CMakeLists.txt
@@ -10,8 +10,7 @@ foreach (example ${examples})
add_executable (hl_f90_ex_${example} ${HDF5_HL_F90_EXAMPLES_SOURCE_DIR}/${example}.f90)
target_compile_options(hl_f90_ex_${example}
PRIVATE
- "${HDF5_CMAKE_Fortran_FLAGS}"
- $<$<STREQUAL:"x${CMAKE_Fortran_SIMULATE_ID}","xMSVC">:${WIN_COMPILE_FLAGS}>
+ $<$<STREQUAL:"x${CMAKE_Fortran_SIMULATE_ID}","xMSVC">:${WIN_COMPILE_FLAGS}>
)
# set_property(TARGET hl_f90_ex_${example} APPEND PROPERTY LINK_FLAGS $<$<STREQUAL:"x${CMAKE_Fortran_SIMULATE_ID}","xMSVC">:"-SUBSYSTEM:CONSOLE">)
# set_property(TARGET hl_f90_ex_${example} APPEND PROPERTY LINK_FLAGS $<$<STREQUAL:"x${CMAKE_Fortran_SIMULATE_ID}","xMSVC">:${WIN_LINK_FLAGS}>)