summaryrefslogtreecommitdiffstats
path: root/hl/fortran/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2016-10-14 16:22:22 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2016-10-14 16:22:22 (GMT)
commit3ee36553b9aedb4e4d9cb31339e9c8a9f5ef3a92 (patch)
tree6c5d469e39b2dc44ccf978431178fb5531e9760a /hl/fortran/src/CMakeLists.txt
parent052ca6a74199005efe7f324f2a3ac508b18cdc27 (diff)
downloadhdf5-3ee36553b9aedb4e4d9cb31339e9c8a9f5ef3a92.zip
hdf5-3ee36553b9aedb4e4d9cb31339e9c8a9f5ef3a92.tar.gz
hdf5-3ee36553b9aedb4e4d9cb31339e9c8a9f5ef3a92.tar.bz2
Add support for namespace and add tools to binaries config
Diffstat (limited to 'hl/fortran/src/CMakeLists.txt')
-rw-r--r--hl/fortran/src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/hl/fortran/src/CMakeLists.txt b/hl/fortran/src/CMakeLists.txt
index 0b6327a..2eaac31 100644
--- a/hl/fortran/src/CMakeLists.txt
+++ b/hl/fortran/src/CMakeLists.txt
@@ -273,5 +273,6 @@ if (HDF5_EXPORTED_TARGETS)
ARCHIVE DESTINATION ${HDF5_INSTALL_LIB_DIR} COMPONENT hlfortlibraries
RUNTIME DESTINATION ${HDF5_INSTALL_BIN_DIR} COMPONENT hlfortlibraries
FRAMEWORK DESTINATION ${HDF5_INSTALL_FWRK_DIR} COMPONENT hlfortlibraries
+ INCLUDES DESTINATION include
)
endif (HDF5_EXPORTED_TARGETS)