summaryrefslogtreecommitdiffstats
path: root/hl/fortran/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2019-07-09 21:31:17 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2019-07-09 21:31:17 (GMT)
commitc43323a06d678604a363dc264c4c0ce4816ab049 (patch)
treef011985257ccbcca4e71b3daee9dcd23f2f47692 /hl/fortran/src/CMakeLists.txt
parent89b2d1c8ce1f7b41343e45137ce8e037737ccd51 (diff)
downloadhdf5-c43323a06d678604a363dc264c4c0ce4816ab049.zip
hdf5-c43323a06d678604a363dc264c4c0ce4816ab049.tar.gz
hdf5-c43323a06d678604a363dc264c4c0ce4816ab049.tar.bz2
HDFFV-10581 Correct PDB files and debug naming.
Diffstat (limited to 'hl/fortran/src/CMakeLists.txt')
-rw-r--r--hl/fortran/src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/hl/fortran/src/CMakeLists.txt b/hl/fortran/src/CMakeLists.txt
index a684088..b63b5c6 100644
--- a/hl/fortran/src/CMakeLists.txt
+++ b/hl/fortran/src/CMakeLists.txt
@@ -294,8 +294,8 @@ if (HDF5_EXPORTED_TARGETS)
#INSTALL_TARGET_PDB (${HDF5_HL_F90_LIBSH_TARGET} ${HDF5_INSTALL_BIN_DIR} hlfortlibraries)
endif ()
if (NOT ONLY_SHARED_LIBS)
- INSTALL_TARGET_PDB (${HDF5_HL_F90_C_LIB_TARGET} ${HDF5_INSTALL_BIN_DIR} hlfortlibraries)
- #INSTALL_TARGET_PDB (${HDF5_HL_F90_LIB_TARGET} ${HDF5_INSTALL_BIN_DIR} hlfortlibraries)
+ INSTALL_TARGET_PDB (${HDF5_HL_F90_C_LIB_TARGET} ${HDF5_INSTALL_LIB_DIR} hlfortlibraries)
+ #INSTALL_TARGET_PDB (${HDF5_HL_F90_LIB_TARGET} ${HDF5_INSTALL_LIB_DIR} hlfortlibraries)
endif ()
install (