summaryrefslogtreecommitdiffstats
path: root/hl/fortran/src/CMakeLists.txt
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2015-02-02 06:46:40 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2015-02-02 06:46:40 (GMT)
commitcd1d1d41df4d54f5e1121550c7f7eb7f83bcfab9 (patch)
tree9f39886657d25fd8bf621b8e1a769ad64dfb7534 /hl/fortran/src/CMakeLists.txt
parent45eefdbdea5aec34f67dabec64a5a1005483c095 (diff)
parent67f41bf9f80499f1e1f6dc8e27a599ba0a4b9ef3 (diff)
downloadhdf5-cd1d1d41df4d54f5e1121550c7f7eb7f83bcfab9.zip
hdf5-cd1d1d41df4d54f5e1121550c7f7eb7f83bcfab9.tar.gz
hdf5-cd1d1d41df4d54f5e1121550c7f7eb7f83bcfab9.tar.bz2
[svn-r26096] Merged r26024-26095 from trunk.
Tested on: jam with Fortran and C++
Diffstat (limited to 'hl/fortran/src/CMakeLists.txt')
-rw-r--r--hl/fortran/src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/hl/fortran/src/CMakeLists.txt b/hl/fortran/src/CMakeLists.txt
index c5b2d57..ee8604e 100644
--- a/hl/fortran/src/CMakeLists.txt
+++ b/hl/fortran/src/CMakeLists.txt
@@ -109,8 +109,8 @@ endif (WIN32)
#-----------------------------------------------------------------------------
if (HDF5_EXPORTED_TARGETS)
if (BUILD_SHARED_LIBS)
- INSTALL_TARGET_PDB (${HDF5_HL_F90_C_LIB_TARGET} ${HDF5_INSTALL_LIB_DIR} hlfortlibraries)
- #INSTALL_TARGET_PDB (${HDF5_HL_F90_LIB_TARGET} ${HDF5_INSTALL_LIB_DIR} hlfortlibraries)
+ INSTALL_TARGET_PDB (${HDF5_HL_F90_C_LIB_TARGET} ${HDF5_INSTALL_BIN_DIR} hlfortlibraries)
+ #INSTALL_TARGET_PDB (${HDF5_HL_F90_LIB_TARGET} ${HDF5_INSTALL_BIN_DIR} hlfortlibraries)
endif (BUILD_SHARED_LIBS)
install (