summaryrefslogtreecommitdiffstats
path: root/hl/fortran/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2015-01-26 20:23:19 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2015-01-26 20:23:19 (GMT)
commit055348122df2be0c6ec519f9c29e2dad96c19ece (patch)
tree9579b15bbc60753de98c9a5e4bb09a6ae9045d19 /hl/fortran/src/CMakeLists.txt
parenteb3900554ef5f40d289cadd101aeed55b16ae233 (diff)
downloadhdf5-055348122df2be0c6ec519f9c29e2dad96c19ece.zip
hdf5-055348122df2be0c6ec519f9c29e2dad96c19ece.tar.gz
hdf5-055348122df2be0c6ec519f9c29e2dad96c19ece.tar.bz2
[svn-r26040] HDFFV-9018: Install pdb files to bin folder with dlls.
Diffstat (limited to 'hl/fortran/src/CMakeLists.txt')
-rw-r--r--hl/fortran/src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/hl/fortran/src/CMakeLists.txt b/hl/fortran/src/CMakeLists.txt
index c5b2d57..ee8604e 100644
--- a/hl/fortran/src/CMakeLists.txt
+++ b/hl/fortran/src/CMakeLists.txt
@@ -109,8 +109,8 @@ endif (WIN32)
#-----------------------------------------------------------------------------
if (HDF5_EXPORTED_TARGETS)
if (BUILD_SHARED_LIBS)
- INSTALL_TARGET_PDB (${HDF5_HL_F90_C_LIB_TARGET} ${HDF5_INSTALL_LIB_DIR} hlfortlibraries)
- #INSTALL_TARGET_PDB (${HDF5_HL_F90_LIB_TARGET} ${HDF5_INSTALL_LIB_DIR} hlfortlibraries)
+ INSTALL_TARGET_PDB (${HDF5_HL_F90_C_LIB_TARGET} ${HDF5_INSTALL_BIN_DIR} hlfortlibraries)
+ #INSTALL_TARGET_PDB (${HDF5_HL_F90_LIB_TARGET} ${HDF5_INSTALL_BIN_DIR} hlfortlibraries)
endif (BUILD_SHARED_LIBS)
install (