summaryrefslogtreecommitdiffstats
path: root/hl/fortran/test/Makefile.am
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-05-12 20:58:01 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2020-05-12 20:58:01 (GMT)
commitfc2370bc090530bff1197ae278d418e84cca6c46 (patch)
treeb63e281d8194ec8bb8f0e6a38410fb107821a6c5 /hl/fortran/test/Makefile.am
parent415647d63a0783a566402d98baad2b65677ab812 (diff)
downloadhdf5-fc2370bc090530bff1197ae278d418e84cca6c46.zip
hdf5-fc2370bc090530bff1197ae278d418e84cca6c46.tar.gz
hdf5-fc2370bc090530bff1197ae278d418e84cca6c46.tar.bz2
Whitespace cleanup
Diffstat (limited to 'hl/fortran/test/Makefile.am')
-rw-r--r--hl/fortran/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/fortran/test/Makefile.am b/hl/fortran/test/Makefile.am
index 0552aaa..5d1ab2e 100644
--- a/hl/fortran/test/Makefile.am
+++ b/hl/fortran/test/Makefile.am
@@ -36,7 +36,7 @@ check_PROGRAMS=$(TEST_PROG)
LIBOBJS=$(top_builddir)/fortran/test/tf_gen.o
-LDADD=$(LIBOBJS) $(LIBH5F_HL) $(LIBH5F) $(LIBH5_HL) $(LIBHDF5)
+LDADD=$(LIBOBJS) $(LIBH5F_HL) $(LIBH5F) $(LIBH5_HL) $(LIBHDF5)
# Source files for the programs
tstds_SOURCES=tstds.F90