summaryrefslogtreecommitdiffstats
path: root/hl/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2016-10-14 17:35:40 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2016-10-14 17:35:40 (GMT)
commit06b2da91654ec879064dfd1205a4452b402a948d (patch)
tree1aaca1227a04bdde1c620ab9e7acf98f36274d07 /hl/src/CMakeLists.txt
parentb00920b338a35147556591ced6e4a44b81ce7187 (diff)
downloadhdf5-06b2da91654ec879064dfd1205a4452b402a948d.zip
hdf5-06b2da91654ec879064dfd1205a4452b402a948d.tar.gz
hdf5-06b2da91654ec879064dfd1205a4452b402a948d.tar.bz2
Add namespace and export utils
Diffstat (limited to 'hl/src/CMakeLists.txt')
-rw-r--r--hl/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/src/CMakeLists.txt b/hl/src/CMakeLists.txt
index 9673050..1e91a47 100644
--- a/hl/src/CMakeLists.txt
+++ b/hl/src/CMakeLists.txt
@@ -1,7 +1,6 @@
cmake_minimum_required (VERSION 3.1.0)
PROJECT (HDF5_HL_SRC)
-
#-----------------------------------------------------------------------------
# List Source files
#-----------------------------------------------------------------------------
@@ -82,5 +81,6 @@ if (HDF5_EXPORTED_TARGETS)
ARCHIVE DESTINATION ${HDF5_INSTALL_LIB_DIR} COMPONENT hllibraries
RUNTIME DESTINATION ${HDF5_INSTALL_BIN_DIR} COMPONENT hllibraries
FRAMEWORK DESTINATION ${HDF5_INSTALL_FWRK_DIR} COMPONENT hllibraries
+ INCLUDES DESTINATION include
)
endif (HDF5_EXPORTED_TARGETS)