summaryrefslogtreecommitdiffstats
path: root/hl/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-03-08 22:39:35 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-03-08 22:39:35 (GMT)
commit13f5388149a0dd39a6f67d30d63c6d622e249fd9 (patch)
tree71db7c6a75334fe676f4ea2cafef52210c5b1f94 /hl/src/CMakeLists.txt
parent3712738877a14c3257155acd1f558cfe039f3625 (diff)
downloadhdf5-13f5388149a0dd39a6f67d30d63c6d622e249fd9.zip
hdf5-13f5388149a0dd39a6f67d30d63c6d622e249fd9.tar.gz
hdf5-13f5388149a0dd39a6f67d30d63c6d622e249fd9.tar.bz2
HDFFV-4359 Add HL C++ and fix install parameters
Diffstat (limited to 'hl/src/CMakeLists.txt')
-rw-r--r--hl/src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/hl/src/CMakeLists.txt b/hl/src/CMakeLists.txt
index e9216bd..62e8c21 100644
--- a/hl/src/CMakeLists.txt
+++ b/hl/src/CMakeLists.txt
@@ -117,7 +117,7 @@ configure_file (
install (
FILES ${HDF5_BINARY_DIR}/CMakeFiles/${HDF5_HL_LIB_CORENAME}-${HDF5_PACKAGE_VERSION}.pc
DESTINATION ${HDF5_INSTALL_LIB_DIR}/pkgconfig
- COMPONENT libraries
+ COMPONENT hllibraries
)
if (NOT WIN32)
@@ -131,6 +131,6 @@ if (NOT WIN32)
FILES ${HDF5_BINARY_DIR}/CMakeFiles/h5chl
DESTINATION ${HDF5_INSTALL_BIN_DIR}
PERMISSIONS OWNER_READ OWNER_WRITE OWNER_EXECUTE GROUP_READ GROUP_EXECUTE WORLD_READ WORLD_EXECUTE
- COMPONENT libraries
+ COMPONENT hllibraries
)
endif ()