summaryrefslogtreecommitdiffstats
path: root/hl/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-02-02 18:09:10 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-02-02 18:09:10 (GMT)
commit177c050891d979ec1197e68bf3ca7dd3148cb08b (patch)
treed4e1329e41af6f1c9d96fb10c03eefe48c619fc0 /hl/src/CMakeLists.txt
parentbe955c5e792ff642c259c25999a86c6007682019 (diff)
downloadhdf5-177c050891d979ec1197e68bf3ca7dd3148cb08b.zip
hdf5-177c050891d979ec1197e68bf3ca7dd3148cb08b.tar.gz
hdf5-177c050891d979ec1197e68bf3ca7dd3148cb08b.tar.bz2
HDFFV-9875 Fix target exports and add static tools pdb files
Diffstat (limited to 'hl/src/CMakeLists.txt')
-rw-r--r--hl/src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/hl/src/CMakeLists.txt b/hl/src/CMakeLists.txt
index 68bdf02..9020cda 100644
--- a/hl/src/CMakeLists.txt
+++ b/hl/src/CMakeLists.txt
@@ -74,6 +74,7 @@ if (HDF5_EXPORTED_TARGETS)
if (BUILD_SHARED_LIBS)
INSTALL_TARGET_PDB (${HDF5_HL_LIBSH_TARGET} ${HDF5_INSTALL_BIN_DIR} hllibraries)
endif ()
+# INSTALL_TARGET_PDB (${HDF5_HL_LIB_TARGET} ${HDF5_INSTALL_BIN_DIR} hllibraries)
install (
TARGETS