summaryrefslogtreecommitdiffstats
path: root/hl/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2019-07-12 20:42:49 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2019-07-17 16:58:03 (GMT)
commit7ba562a82017779829394d5a5e03b62e69d6c926 (patch)
treeac5de2ce6f506844db708394297394fb143bcd71 /hl/src/CMakeLists.txt
parentd586a457b2c3d0377b8752a6ce9b621a5994f56e (diff)
downloadhdf5-7ba562a82017779829394d5a5e03b62e69d6c926.zip
hdf5-7ba562a82017779829394d5a5e03b62e69d6c926.tar.gz
hdf5-7ba562a82017779829394d5a5e03b62e69d6c926.tar.bz2
HDFFV-10845 fix configure check and PATHs
Diffstat (limited to 'hl/src/CMakeLists.txt')
-rw-r--r--hl/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/src/CMakeLists.txt b/hl/src/CMakeLists.txt
index 3cce7e4..9bce694 100644
--- a/hl/src/CMakeLists.txt
+++ b/hl/src/CMakeLists.txt
@@ -132,7 +132,7 @@ install (
COMPONENT hllibraries
)
-if (NOT WIN32)
+if (NOT WIN32 AND NOT MINGW)
set (_PKG_CONFIG_COMPILER ${CMAKE_C_COMPILER})
configure_file (
${HDF_RESOURCES_DIR}/libh5cc.in