summaryrefslogtreecommitdiffstats
path: root/hl/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2019-07-08 17:21:11 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2019-07-08 17:21:11 (GMT)
commitae0c16d1f2025683ad7fa6d4da2cc290f9c633d9 (patch)
tree4fbe9260a4a854c3760e0c07e8974dd3114f048c /hl/src/CMakeLists.txt
parentde217a64998c841e784c3f60e031da9e0041feb5 (diff)
downloadhdf5-ae0c16d1f2025683ad7fa6d4da2cc290f9c633d9.zip
hdf5-ae0c16d1f2025683ad7fa6d4da2cc290f9c633d9.tar.gz
hdf5-ae0c16d1f2025683ad7fa6d4da2cc290f9c633d9.tar.bz2
HDFFV-10581 fix locations for static pdb files
Diffstat (limited to 'hl/src/CMakeLists.txt')
-rw-r--r--hl/src/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/src/CMakeLists.txt b/hl/src/CMakeLists.txt
index 7125403..3cce7e4 100644
--- a/hl/src/CMakeLists.txt
+++ b/hl/src/CMakeLists.txt
@@ -83,7 +83,7 @@ if (HDF5_EXPORTED_TARGETS)
INSTALL_TARGET_PDB (${HDF5_HL_LIBSH_TARGET} ${HDF5_INSTALL_BIN_DIR} hllibraries)
endif ()
if (NOT ONLY_SHARED_LIBS)
- INSTALL_TARGET_PDB (${HDF5_HL_LIB_TARGET} ${HDF5_INSTALL_BIN_DIR} hllibraries)
+ INSTALL_TARGET_PDB (${HDF5_HL_LIB_TARGET} ${HDF5_INSTALL_LIB_DIR} hllibraries)
endif ()
install (