summaryrefslogtreecommitdiffstats
path: root/hl/test/CMakeLists.txt
diff options
context:
space:
mode:
authorRaymond Lu <songyulu@hdfgroup.org>2012-12-05 21:11:49 (GMT)
committerRaymond Lu <songyulu@hdfgroup.org>2012-12-05 21:11:49 (GMT)
commit6b1ef6ad02dc941507a27722666dae9a09cc11cc (patch)
tree197b352d5fccd1c03c221f498cd7426b33f7014f /hl/test/CMakeLists.txt
parent8f3a8710ca0df1a18bc200612b2e50acafd8da1a (diff)
downloadhdf5-6b1ef6ad02dc941507a27722666dae9a09cc11cc.zip
hdf5-6b1ef6ad02dc941507a27722666dae9a09cc11cc.tar.gz
hdf5-6b1ef6ad02dc941507a27722666dae9a09cc11cc.tar.bz2
[svn-r23079] I updated CMakefile for adding H5DO.c and H5DOpublic.h under hl/ directory.
Not test.
Diffstat (limited to 'hl/test/CMakeLists.txt')
-rw-r--r--hl/test/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/hl/test/CMakeLists.txt b/hl/test/CMakeLists.txt
index 89baac4..2720348 100644
--- a/hl/test/CMakeLists.txt
+++ b/hl/test/CMakeLists.txt
@@ -65,6 +65,7 @@ ADD_TEST (
test_ds7.h5
test_ds8.h5
test_ds9.h5
+ test_dset_opt.h5
test_image1.h5
test_image2.h5
test_image3.h5
@@ -76,6 +77,7 @@ ADD_TEST (
)
HL_ADD_TEST (test_ds "dsdata.txt;dslat.txt;dslon.txt;test_ds_be.h5;test_ds_le.h5")
+HL_ADD_TEST (test_dset_opt "test_dectris.h5")
HL_ADD_TEST (test_image "image8.txt;sepia.pal;earth.pal;image24pixel.txt;image24plane.txt;usa.wri")
HL_ADD_TEST (test_lite "dtype_file.txt")
HL_ADD_TEST (test_packet "")