summaryrefslogtreecommitdiffstats
path: root/hl/test/CMakeLists.txt
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2018-05-04 16:01:54 (GMT)
committerDana Robinson <derobins@hdfgroup.org>2018-05-04 16:01:54 (GMT)
commit1fa0c5a4b57e51788d95a73b965fdbd5a6d2af5c (patch)
treed82f0a58d9975ddac6c1e90ca6a8df29b1ebe6a3 /hl/test/CMakeLists.txt
parentac035bf3679dc539c6b35534f310539210322779 (diff)
downloadhdf5-1fa0c5a4b57e51788d95a73b965fdbd5a6d2af5c.zip
hdf5-1fa0c5a4b57e51788d95a73b965fdbd5a6d2af5c.tar.gz
hdf5-1fa0c5a4b57e51788d95a73b965fdbd5a6d2af5c.tar.bz2
* Added H5DO compatibility functions.
* Changed the offset copy to use an array on the stack. * Yanked some unused #defines.
Diffstat (limited to 'hl/test/CMakeLists.txt')
-rw-r--r--hl/test/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/hl/test/CMakeLists.txt b/hl/test/CMakeLists.txt
index 58869da..4e0ae83 100644
--- a/hl/test/CMakeLists.txt
+++ b/hl/test/CMakeLists.txt
@@ -48,6 +48,7 @@ HL_ADD_EXE (test_table)
HL_ADD_EXE (test_ds)
HL_ADD_EXE (test_ld)
HL_ADD_EXE (test_dset_append)
+HL_ADD_EXE (test_h5do_compat)
# test_packet has two source files
add_executable (hl_test_packet test_packet.c test_packet_vlen.c)