summaryrefslogtreecommitdiffstats
path: root/hl/test/CMakeLists.txt
diff options
context:
space:
mode:
authorRaymond Lu <songyulu@hdfgroup.org>2012-12-06 19:48:50 (GMT)
committerRaymond Lu <songyulu@hdfgroup.org>2012-12-06 19:48:50 (GMT)
commitc409265f9d3522e45a6cb17b87a948e86b9c7b06 (patch)
tree072262c1484dc85f47da7b500dd128f6a512eb3f /hl/test/CMakeLists.txt
parentb7e1b629e96727a4fe47ff3218d94aa274974b6a (diff)
downloadhdf5-c409265f9d3522e45a6cb17b87a948e86b9c7b06.zip
hdf5-c409265f9d3522e45a6cb17b87a948e86b9c7b06.tar.gz
hdf5-c409265f9d3522e45a6cb17b87a948e86b9c7b06.tar.bz2
[svn-r23082] I corrected an error for test_dectris.h5.
Tested on jam.
Diffstat (limited to 'hl/test/CMakeLists.txt')
-rw-r--r--hl/test/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/hl/test/CMakeLists.txt b/hl/test/CMakeLists.txt
index 2720348..b22d99e 100644
--- a/hl/test/CMakeLists.txt
+++ b/hl/test/CMakeLists.txt
@@ -65,7 +65,7 @@ ADD_TEST (
test_ds7.h5
test_ds8.h5
test_ds9.h5
- test_dset_opt.h5
+ test_dectris.h5
test_image1.h5
test_image2.h5
test_image3.h5
@@ -77,7 +77,7 @@ ADD_TEST (
)
HL_ADD_TEST (test_ds "dsdata.txt;dslat.txt;dslon.txt;test_ds_be.h5;test_ds_le.h5")
-HL_ADD_TEST (test_dset_opt "test_dectris.h5")
+HL_ADD_TEST (test_dset_opt "")
HL_ADD_TEST (test_image "image8.txt;sepia.pal;earth.pal;image24pixel.txt;image24plane.txt;usa.wri")
HL_ADD_TEST (test_lite "dtype_file.txt")
HL_ADD_TEST (test_packet "")