summaryrefslogtreecommitdiffstats
path: root/hl/test/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2005-08-02 17:59:03 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2005-08-02 17:59:03 (GMT)
commite75a185ecaab4f55afaae0855a40770a300a2cc0 (patch)
treeaa938d97ec85dea32adfad0005fbaac5ef9edb6f /hl/test/Makefile.am
parent7def00050fd07e93bee65e2e8ad2fac0001cc05e (diff)
downloadhdf5-e75a185ecaab4f55afaae0855a40770a300a2cc0.zip
hdf5-e75a185ecaab4f55afaae0855a40770a300a2cc0.tar.gz
hdf5-e75a185ecaab4f55afaae0855a40770a300a2cc0.tar.bz2
[svn-r11185] Purpose:
Makefile feature Description: 'make check-clean' now cleans *.h5 files created by tests as well as .log and .chkexe files. Solution: check-clean is now a separate target in its own right, which cleans less than mostlyclean (check-clean < mostlyclean < clean < distclean). Platforms tested: mir, heping, modi4 (serial and parallel)
Diffstat (limited to 'hl/test/Makefile.am')
-rw-r--r--hl/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/test/Makefile.am b/hl/test/Makefile.am
index 4f36b7d..241f10a 100644
--- a/hl/test/Makefile.am
+++ b/hl/test/Makefile.am
@@ -22,7 +22,7 @@ TEST_PROG=test_lite test_image test_table test_ds test_packet
check_PROGRAMS=$(TEST_PROG)
# Temporary files. These files are the ones created by running `make test'.
-MOSTLYCLEANFILES+=combine_tables[1-2].h5 test_ds[1-6].h5 test_image[1-3].h5 \
+CHECK_CLEANFILES+=combine_tables[1-2].h5 test_ds[1-6].h5 test_image[1-3].h5 \
test_lite[1-2].h5 test_table.h5 test_packet_table.h5
include $(top_srcdir)/config/conclude.am