summaryrefslogtreecommitdiffstats
path: root/hl/test/Makefile.am
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@hdfgroup.org>2016-05-03 06:27:55 (GMT)
committerQuincey Koziol <koziol@hdfgroup.org>2016-05-03 06:27:55 (GMT)
commit2e3e3f9cd362e89d5a9f7847607d86690a32edab (patch)
tree6280b49d06b77154c6f1981497c3bd0f2b7b6c1d /hl/test/Makefile.am
parenta6ce3d4e45faab4691a6181a8ce6197157aea21a (diff)
downloadhdf5-2e3e3f9cd362e89d5a9f7847607d86690a32edab.zip
hdf5-2e3e3f9cd362e89d5a9f7847607d86690a32edab.tar.gz
hdf5-2e3e3f9cd362e89d5a9f7847607d86690a32edab.tar.bz2
[svn-r29857] Description:
Bring H5LD* routines from revise_chunks branch to trunk. Tested on: MacOSX/64 10.11.4 (amazon) w/serial, parallel & production (h5committest forthcoming)
Diffstat (limited to 'hl/test/Makefile.am')
-rw-r--r--hl/test/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/hl/test/Makefile.am b/hl/test/Makefile.am
index 7bfd6b2..3f21218 100644
--- a/hl/test/Makefile.am
+++ b/hl/test/Makefile.am
@@ -29,7 +29,7 @@ LDADD=$(LIBH5_HL) $(LIBH5TEST) $(LIBHDF5)
# Test programs. These are our main targets. They should be listed in the
# order to be executed, generally most specific tests to least specific tests.
TEST_PROG=test_lite test_image test_file_image test_table test_ds test_packet test_dset_opt \
- test_dset_append
+ test_ld test_dset_append
check_PROGRAMS=$(TEST_PROG)
# These programs generate test files for the tests. They don't need to be
@@ -37,7 +37,7 @@ check_PROGRAMS=$(TEST_PROG)
# them in a conditional causes automake to generate rules so that they
# can be built by hand. They can also be built by specifying
# --enable-build-all at configure time.
-BUILD_ALL_PROGS=gen_test_ds
+BUILD_ALL_PROGS=gen_test_ds gen_test_ld
if BUILD_ALL_CONDITIONAL
noinst_PROGRAMS=$(BUILD_ALL_PROGS)