summaryrefslogtreecommitdiffstats
path: root/hl/test/Makefile.am
diff options
context:
space:
mode:
authorDana Robinson <43805+derobins@users.noreply.github.com>2023-10-20 20:50:57 (GMT)
committerGitHub <noreply@github.com>2023-10-20 20:50:57 (GMT)
commit98b5779ea54edd011d1d3197117ed0571ec7ad6c (patch)
treeea2294a4cacb081163b8d9b51aae4761bf8c0fcc /hl/test/Makefile.am
parente01ea706e21b323d17b7b5c6cdaad22602b5573c (diff)
downloadhdf5-98b5779ea54edd011d1d3197117ed0571ec7ad6c.zip
hdf5-98b5779ea54edd011d1d3197117ed0571ec7ad6c.tar.gz
hdf5-98b5779ea54edd011d1d3197117ed0571ec7ad6c.tar.bz2
Add tools/libtest to Autotools builds (#3735)
This was only added to CMake many years ago and tests the tools library.
Diffstat (limited to 'hl/test/Makefile.am')
-rw-r--r--hl/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/test/Makefile.am b/hl/test/Makefile.am
index 1d1cb0f..6f66291 100644
--- a/hl/test/Makefile.am
+++ b/hl/test/Makefile.am
@@ -20,7 +20,7 @@ include $(top_srcdir)/config/commence.am
# Add include directories to C preprocessor flags
AM_CPPFLAGS+=-I. -I$(srcdir) -I$(top_builddir)/src -I$(top_srcdir)/src -I$(top_builddir)/test -I$(top_srcdir)/test -I$(top_srcdir)/hl/src
-# The tests depend on the hdf5, hdf5 test, and hdf5_hl libraries
+# The tests depend on the hdf5, hdf5 test, and hdf5_hl libraries
LDADD=$(LIBH5_HL) $(LIBH5TEST) $(LIBHDF5)
# Test programs. These are our main targets. They should be listed in the