summaryrefslogtreecommitdiffstats
path: root/hl/tools/Makefile.am
diff options
context:
space:
mode:
authorDana Robinson <43805+derobins@users.noreply.github.com>2022-12-21 00:50:01 (GMT)
committerGitHub <noreply@github.com>2022-12-21 00:50:01 (GMT)
commit777d9fc570f739e37e535f9d4ff35b8d9499f0e4 (patch)
tree838b96512108fdd7e891dd0dec95c14922520ed7 /hl/tools/Makefile.am
parent35b6449c22edfad2af3b70094802215e4455b6e4 (diff)
downloadhdf5-777d9fc570f739e37e535f9d4ff35b8d9499f0e4.zip
hdf5-777d9fc570f739e37e535f9d4ff35b8d9499f0e4.tar.gz
hdf5-777d9fc570f739e37e535f9d4ff35b8d9499f0e4.tar.bz2
1.14.0: Brings the following changesets over from develop: (#2330)
* Brings the following changesets over from develop: b9244a85d9f1cc5e9bbec61ca73c0cbd9c4cf249 Align arg types of H5D_chunk_iter_op_t with H5Dget_chunk_info (#2074) 70cf2c390bc2eef8e57f8fa023341011e2d02d9d Removed idioms and misc. text clean-up (#2320) 8102fa8c972bdc0d8fd8f3dae604e070893150d6 Only document Fortran functions (#2319) 784061b15e176b9919c19a220ce278a9f4cddf0e moved onion VFD to FAPL group (#2321) 6b6bcdead66f0456ac0528683faac6a8e48b6565 Hdffv 11052 (#2315) 10c693a04ff0c4a5219879d7f8900157dcbece66 Update hdf5_header.html 0cb58080875070db09b5ecae92482519d58872bc Hdffv 11052 (#2303) a1c81eda203addced514ef655f7a9079f3f0bb04 added doc. warning for H5Literate_async return value (#2295) 502b32b0f22a4bcf6333c85c256db34162c2764a Updated H5ES documenation (#2293) a9036005c3916e6fda0296026323f00d043300f8 Fix for HDFFV-11052: h5debug fails on a corrupted file (h5_nrefs_POC)… (#2291) * Brings the following changes over from develop: c1e44d32e616518e0626bdfe042bed0052846fef Fix doxygen warnings and remove javadocs (#2324) 149b8e9769887c5b23400b526dc10463f88f2c3e Disable hl tools by default (#2313)
Diffstat (limited to 'hl/tools/Makefile.am')
-rw-r--r--hl/tools/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/hl/tools/Makefile.am b/hl/tools/Makefile.am
index 6687f40..f3fe0d3 100644
--- a/hl/tools/Makefile.am
+++ b/hl/tools/Makefile.am
@@ -18,7 +18,13 @@
include $(top_srcdir)/config/commence.am
+if BUILD_TOOLS_HL_GIF_CONDITIONAL
+ TOOLS_GIF_DIR = gif2h5
+else
+ TOOLS_GIF_DIR =
+endif
+
# All subdirectories
-SUBDIRS=gif2h5 h5watch
+SUBDIRS=$(TOOLS_DIR) h5watch
include $(top_srcdir)/config/conclude.am