summaryrefslogtreecommitdiffstats
path: root/hl/tools/gif2h5/Makefile.am
diff options
context:
space:
mode:
authorPedro Vicente Nunes <pvn@hdfgroup.org>2006-02-06 16:11:48 (GMT)
committerPedro Vicente Nunes <pvn@hdfgroup.org>2006-02-06 16:11:48 (GMT)
commit35c1f3682e1f41c716ddc1c55ff66f33574b2460 (patch)
tree901bcb5dd8d4e67d06ee05e4d03ccaa1f80fc7f7 /hl/tools/gif2h5/Makefile.am
parent54956412967b86c64a58f775cf67573ca4a55bc1 (diff)
downloadhdf5-35c1f3682e1f41c716ddc1c55ff66f33574b2460.zip
hdf5-35c1f3682e1f41c716ddc1c55ff66f33574b2460.tar.gz
hdf5-35c1f3682e1f41c716ddc1c55ff66f33574b2460.tar.bz2
[svn-r11918] Purpose:
bug fix , bugzilla bug #1 Description: the gif2h5 was not writing HDF5 images correctly Solution: use the Image API to write the image, rewrote the writing functionY Platforms tested: linux solaris Misc. update:
Diffstat (limited to 'hl/tools/gif2h5/Makefile.am')
-rw-r--r--hl/tools/gif2h5/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/hl/tools/gif2h5/Makefile.am b/hl/tools/gif2h5/Makefile.am
index db2f411..29db664 100644
--- a/hl/tools/gif2h5/Makefile.am
+++ b/hl/tools/gif2h5/Makefile.am
@@ -20,7 +20,7 @@
include $(top_srcdir)/config/commence.am
# Include src and tools/lib directories
-INCLUDES=-I$(top_srcdir)/src -I$(top_srcdir)/tools/lib
+INCLUDES=-I$(top_srcdir)/src -I$(top_srcdir)/tools/lib -I$(top_srcdir)/hl/src
# These are our main targets, the tools
bin_PROGRAMS=gif2h5 h52gif
@@ -29,6 +29,6 @@ gif2h5_SOURCES=gif2hdf.c gif2mem.c decompress.c gifread.c writehdf.c
h52gif_SOURCES=hdf2gif.c hdfgifwr.c readhdf.c
# Programs all depend on the hdf5 library and the tools library
-LDADD=$(LIBH5TOOLS) $(LIBHDF5)
+LDADD=$(LIBH5TOOLS) $(LIBHDF5) $(LIBH5_HL)
include $(top_srcdir)/config/conclude.am