summaryrefslogtreecommitdiffstats
path: root/hl/tools/gif2h5/Makefile.am
diff options
context:
space:
mode:
authorJames Laird <jlaird@hdfgroup.org>2005-12-16 15:58:37 (GMT)
committerJames Laird <jlaird@hdfgroup.org>2005-12-16 15:58:37 (GMT)
commit51fdb1ebcf9e03e6ec203c6cda7ae190b5f81ddd (patch)
tree21343f70b6ac2a26c84c23a1ca55d4e96fcf8014 /hl/tools/gif2h5/Makefile.am
parenta735b263d3c20ac4a1b66ab6070a1a539b523f84 (diff)
downloadhdf5-51fdb1ebcf9e03e6ec203c6cda7ae190b5f81ddd.zip
hdf5-51fdb1ebcf9e03e6ec203c6cda7ae190b5f81ddd.tar.gz
hdf5-51fdb1ebcf9e03e6ec203c6cda7ae190b5f81ddd.tar.bz2
[svn-r11799]
Purpose: Bug fix Description: Libraries were listed in the wrong order in tools/gifconv Makefile.am, confusing the linker. Solution: Put HDF5 library after tools library in Makefile.am and ran reconfigure. Platforms tested: mir, sleipnir
Diffstat (limited to 'hl/tools/gif2h5/Makefile.am')
-rw-r--r--hl/tools/gif2h5/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/hl/tools/gif2h5/Makefile.am b/hl/tools/gif2h5/Makefile.am
index 44aa189..db2f411 100644
--- a/hl/tools/gif2h5/Makefile.am
+++ b/hl/tools/gif2h5/Makefile.am
@@ -29,6 +29,6 @@ gif2h5_SOURCES=gif2hdf.c gif2mem.c decompress.c gifread.c writehdf.c
h52gif_SOURCES=hdf2gif.c hdfgifwr.c readhdf.c
# Programs all depend on the hdf5 library and the tools library
-LDADD=$(LIBHDF5) $(LIBH5TOOLS)
+LDADD=$(LIBH5TOOLS) $(LIBHDF5)
include $(top_srcdir)/config/conclude.am