summaryrefslogtreecommitdiffstats
path: root/hl/tools/gif2h5/Makefile.am
diff options
context:
space:
mode:
authorPedro Vicente Nunes <pvn@hdfgroup.org>2007-03-27 20:17:03 (GMT)
committerPedro Vicente Nunes <pvn@hdfgroup.org>2007-03-27 20:17:03 (GMT)
commitbe8b1c059291f959477cd6c019a6b06ced3c1c35 (patch)
tree4baf34fb77d1913a3d3a1c0cdc97319baa014166 /hl/tools/gif2h5/Makefile.am
parentc64ac252cdd9fe40b96313e2435551f16428b9d6 (diff)
downloadhdf5-be8b1c059291f959477cd6c019a6b06ced3c1c35.zip
hdf5-be8b1c059291f959477cd6c019a6b06ced3c1c35.tar.gz
hdf5-be8b1c059291f959477cd6c019a6b06ced3c1c35.tar.bz2
[svn-r13553]
New feature Add a tests script for h52gif tool. A simple script that just runs the tool from a pre-saved HDF5 file and produces a gif file. A HDF5 test generator program is also added Note: the .am file needs further development, right now it is not producing the test
Diffstat (limited to 'hl/tools/gif2h5/Makefile.am')
-rw-r--r--hl/tools/gif2h5/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/hl/tools/gif2h5/Makefile.am b/hl/tools/gif2h5/Makefile.am
index 3d1e56a..a17c6ca 100644
--- a/hl/tools/gif2h5/Makefile.am
+++ b/hl/tools/gif2h5/Makefile.am
@@ -25,12 +25,14 @@ INCLUDES=-I$(top_srcdir)/src -I$(top_srcdir)/tools/lib -I$(top_srcdir)/hl/src
# These are our main targets, the tools
-bin_PROGRAMS=gif2h5 h52gif
+bin_PROGRAMS=gif2h5 h52gif h52gifgentst
-gif2h5_SOURCES=gif2hdf.c gif2mem.c decompress.c gifread.c writehdf.c
+gif2h5_SOURCES=gif2hdf.c gif2mem.c decompress.c gifread.c writehdf.c
h52gif_SOURCES=hdf2gif.c hdfgifwr.c readhdf.c
+h52gifgentst_SOURCES=h52gifgentst.c
+
# Programs all depend on the hdf5 library, the tools library, and the HL
# library.
LDADD=$(LIBH5_HL) $(LIBH5TOOLS) $(LIBHDF5)