summaryrefslogtreecommitdiffstats
path: root/hl/tools/h5watch/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-04-17 20:57:51 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-04-17 20:57:58 (GMT)
commit46f2a2a432c4077d94c4a3f2126ee0694fd9f0af (patch)
tree9538508039dd7f4aaa488c8bf81f8d3ae2c28727 /hl/tools/h5watch/CMakeLists.txt
parent61a2456995e17ca542bbbc67fb07f8d44a38da93 (diff)
downloadhdf5-46f2a2a432c4077d94c4a3f2126ee0694fd9f0af.zip
hdf5-46f2a2a432c4077d94c4a3f2126ee0694fd9f0af.tar.gz
hdf5-46f2a2a432c4077d94c4a3f2126ee0694fd9f0af.tar.bz2
TRILABS-19 Initial conversion of include_directories to targets
Diffstat (limited to 'hl/tools/h5watch/CMakeLists.txt')
-rw-r--r--hl/tools/h5watch/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/hl/tools/h5watch/CMakeLists.txt b/hl/tools/h5watch/CMakeLists.txt
index 5de655e..165c8ec 100644
--- a/hl/tools/h5watch/CMakeLists.txt
+++ b/hl/tools/h5watch/CMakeLists.txt
@@ -1,6 +1,8 @@
cmake_minimum_required (VERSION 3.10)
PROJECT (HDF5_HL_TOOLS_H5WATCH)
+set_directory_properties(PROPERTIES INCLUDE_DIRECTORIES "${HDF5_SRC_DIR};${HDF5_BINARY_DIR}")
+
#-----------------------------------------------------------------------------
# Define Sources
#-----------------------------------------------------------------------------