summaryrefslogtreecommitdiffstats
path: root/hl/tools/h5watch/Makefile.am
diff options
context:
space:
mode:
authorScot Breitenfeld <brtnfld@hdfgroup.org>2021-11-23 19:15:30 (GMT)
committerGitHub <noreply@github.com>2021-11-23 19:15:30 (GMT)
commit2daa28652dc7823eac6a6fd2d7ad02d391585174 (patch)
tree0ff49369f51131e0232101faa5b9c3ae78755d0e /hl/tools/h5watch/Makefile.am
parent28d0a7b1b93e3918f3c8ee361af3280a2c9ee8a4 (diff)
downloadhdf5-2daa28652dc7823eac6a6fd2d7ad02d391585174.zip
hdf5-2daa28652dc7823eac6a6fd2d7ad02d391585174.tar.gz
hdf5-2daa28652dc7823eac6a6fd2d7ad02d391585174.tar.bz2
subfiling with selection IO (#1219)
Merged branch 'selection_io' into subfiling branch.
Diffstat (limited to 'hl/tools/h5watch/Makefile.am')
-rw-r--r--hl/tools/h5watch/Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/hl/tools/h5watch/Makefile.am b/hl/tools/h5watch/Makefile.am
index 5112965..13bd820 100644
--- a/hl/tools/h5watch/Makefile.am
+++ b/hl/tools/h5watch/Makefile.am
@@ -24,7 +24,6 @@ AM_CPPFLAGS+=-I$(top_srcdir)/src -I$(top_srcdir)/tools/lib -I$(top_srcdir)/hl/sr
# These are our main targets, the tools
bin_PROGRAMS=h5watch
-noinst_PROGRAMS=swmr_check_compat_vfd
# Add h5watch specific linker flags here
h5watch_LDFLAGS = $(LT_STATIC_EXEC) $(AM_LDFLAGS)
@@ -38,7 +37,7 @@ if BUILD_TESTS_CONDITIONAL
TEST_SCRIPT=testh5watch.sh
check_SCRIPTS=$(TEST_SCRIPT)
SCRIPT_DEPEND=swmr_check_compat_vfd$(EXEEXT) extend_dset$(EXEEXT) h5watch$(EXEEXT)
- noinst_PROGRAMS+=h5watchgentest extend_dset
+ noinst_PROGRAMS=h5watchgentest extend_dset
# Add extend_dset specific preprocessor flags here
# (add the main test subdirectory to the include file path)
extend_dset_CPPFLAGS=$(AM_CPPFLAGS) -I$(top_srcdir)/test