summaryrefslogtreecommitdiffstats
path: root/java/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <50328838+byrnHDF@users.noreply.github.com>2024-01-03 17:23:42 (GMT)
committerGitHub <noreply@github.com>2024-01-03 17:23:42 (GMT)
commit72e33ad7727765fd162a1f70ca502cc2437aabde (patch)
tree84b4cff56687fa7a8d443a529984932dd30a7fa4 /java/CMakeLists.txt
parent95827bc79d592ad5aa71ec3199a83ede9b324c20 (diff)
downloadhdf5-72e33ad7727765fd162a1f70ca502cc2437aabde.zip
hdf5-72e33ad7727765fd162a1f70ca502cc2437aabde.tar.gz
hdf5-72e33ad7727765fd162a1f70ca502cc2437aabde.tar.bz2
Merge examples and workflows from develop (#3918)
Diffstat (limited to 'java/CMakeLists.txt')
-rw-r--r--java/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/java/CMakeLists.txt b/java/CMakeLists.txt
index 4965f2c..f39ed32 100644
--- a/java/CMakeLists.txt
+++ b/java/CMakeLists.txt
@@ -40,13 +40,6 @@ set (CMAKE_JAVA_INCLUDE_PATH "")
add_subdirectory (src)
#-----------------------------------------------------------------------------
-# Build the Java Examples
-#-----------------------------------------------------------------------------
-if (HDF5_BUILD_EXAMPLES)
- add_subdirectory (examples)
-endif ()
-
-#-----------------------------------------------------------------------------
# Testing
#-----------------------------------------------------------------------------
if (NOT HDF5_EXTERNALLY_CONFIGURED AND BUILD_TESTING)