summaryrefslogtreecommitdiffstats
path: root/java/Makefile.am
diff options
context:
space:
mode:
authorAllen Byrne <50328838+byrnHDF@users.noreply.github.com>2023-12-14 18:50:30 (GMT)
committerGitHub <noreply@github.com>2023-12-14 18:50:30 (GMT)
commit6f2d22d86e6a265535efe22a8bb3872b3b32a52b (patch)
treef79e0d9778b13466282c159dfec67d31faba5b8d /java/Makefile.am
parent184445f4a45c602887ca0624c5295a7b6fea2d21 (diff)
downloadhdf5-6f2d22d86e6a265535efe22a8bb3872b3b32a52b.zip
hdf5-6f2d22d86e6a265535efe22a8bb3872b3b32a52b.tar.gz
hdf5-6f2d22d86e6a265535efe22a8bb3872b3b32a52b.tar.bz2
Add variable option syncing for examples (#3885)
Diffstat (limited to 'java/Makefile.am')
-rw-r--r--java/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/java/Makefile.am b/java/Makefile.am
index bb8b426..b21f178 100644
--- a/java/Makefile.am
+++ b/java/Makefile.am
@@ -24,10 +24,8 @@ include $(top_srcdir)/config/commence.am
if BUILD_TESTS_CONDITIONAL
TESTSERIAL_DIR =test
- TESTEXAMPLES_DIR =examples
else
TESTSERIAL_DIR=
- TESTEXAMPLES_DIR=
endif
## Only recurse into subdirectories if the Java (JNI) interface is enabled.
@@ -36,7 +34,7 @@ if BUILD_JAVA_CONDITIONAL
# Mark this directory as part of the JNI API
JAVA_API=yes
-SUBDIRS=src $(TESTSERIAL_DIR) $(TESTEXAMPLES_DIR)
+SUBDIRS=src $(TESTSERIAL_DIR)
endif