summaryrefslogtreecommitdiffstats
path: root/java/examples/groups/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-11-12 16:50:00 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2020-11-12 16:50:00 (GMT)
commit46bc76ab634ed418c51c4dc50741533027a9cec9 (patch)
treea61d330e19e07747dcaf3bc9eaa35beb6855886c /java/examples/groups/CMakeLists.txt
parentaaca30285228aa56d100734a667db5d4e7942087 (diff)
downloadhdf5-46bc76ab634ed418c51c4dc50741533027a9cec9.zip
hdf5-46bc76ab634ed418c51c4dc50741533027a9cec9.tar.gz
hdf5-46bc76ab634ed418c51c4dc50741533027a9cec9.tar.bz2
Correct TARGET variable and CMake config file location
Diffstat (limited to 'java/examples/groups/CMakeLists.txt')
-rw-r--r--java/examples/groups/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/java/examples/groups/CMakeLists.txt b/java/examples/groups/CMakeLists.txt
index c2c7d0f..6483f91 100644
--- a/java/examples/groups/CMakeLists.txt
+++ b/java/examples/groups/CMakeLists.txt
@@ -13,7 +13,7 @@ set (HDF_JAVA_EXAMPLES
H5Ex_G_Visit
)
-if (WIN32 OR MINGW)
+if (WIN32)
set (CMAKE_JAVA_INCLUDE_FLAG_SEP ";")
else ()
set (CMAKE_JAVA_INCLUDE_FLAG_SEP ":")