summaryrefslogtreecommitdiffstats
path: root/java/examples/groups/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-01-11 15:09:18 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-01-11 15:09:18 (GMT)
commitf18d8a68bf44ee05d2c97914751265d531827d21 (patch)
tree71d3c29ccd3abd5ee03ce3d57daf5c7836726224 /java/examples/groups/CMakeLists.txt
parent88574bf85618adc96142bebf865ac2caf82c8f09 (diff)
parentc7e8a0788c68c2fe05b6b70591a499ad277c8fa5 (diff)
downloadhdf5-f18d8a68bf44ee05d2c97914751265d531827d21.zip
hdf5-f18d8a68bf44ee05d2c97914751265d531827d21.tar.gz
hdf5-f18d8a68bf44ee05d2c97914751265d531827d21.tar.bz2
Merge pull request #855 in HDFFV/hdf5 from ~BYRN/hdf5_adb:develop to develop
* commit 'c7e8a0788c68c2fe05b6b70591a499ad277c8fa5': Correct whitespace HDFFV-10385 multi-config builders need folder set HDFFV-10385 fix packaging Fix typo HDFFV-8745 remove obsolete files HDFFV-10385 includes cleanup HDFFV-10385 - add release note HDFFV-10385 fix fortran references Correct folder typo HDFFV-8745 fix minor defects HDFFV-10385 fix platform errors HDFFV-10385 refactor CMAKE_BUILD_TYPE usage
Diffstat (limited to 'java/examples/groups/CMakeLists.txt')
-rw-r--r--java/examples/groups/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/java/examples/groups/CMakeLists.txt b/java/examples/groups/CMakeLists.txt
index b912208..7f2801a 100644
--- a/java/examples/groups/CMakeLists.txt
+++ b/java/examples/groups/CMakeLists.txt
@@ -61,7 +61,7 @@ endforeach ()
add_custom_target(H5Ex_G_Visit_files ALL COMMENT "Copying files needed by H5Ex_G_Visit tests" DEPENDS ${H5Ex_G_Visit_files_list})
MACRO (ADD_H5_TEST resultfile resultcode)
- if (CMAKE_BUILD_TYPE MATCHES Debug)
+ if (HDF5_BUILD_TYPE MATCHES Debug)
if (WIN32)
set (CMD_ARGS "-Dhdf.hdf5lib.H5.loadLibraryName=hdf5_java_D;")
else ()