summaryrefslogtreecommitdiffstats
path: root/java/examples/groups/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-01-12 20:17:04 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-01-12 20:17:04 (GMT)
commit19c18e44ed113af84896604d7cedcc892f8338dc (patch)
tree0417383f8d831f3d40fe7fecbc0508c36a677498 /java/examples/groups/CMakeLists.txt
parentaef900c6741aea851b218169648185b1c8e5e435 (diff)
downloadhdf5-19c18e44ed113af84896604d7cedcc892f8338dc.zip
hdf5-19c18e44ed113af84896604d7cedcc892f8338dc.tar.gz
hdf5-19c18e44ed113af84896604d7cedcc892f8338dc.tar.bz2
Revert CMAKE_BUILD_TYPE for matches - need to redesign
Diffstat (limited to 'java/examples/groups/CMakeLists.txt')
-rw-r--r--java/examples/groups/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/java/examples/groups/CMakeLists.txt b/java/examples/groups/CMakeLists.txt
index 7f2801a..b912208 100644
--- a/java/examples/groups/CMakeLists.txt
+++ b/java/examples/groups/CMakeLists.txt
@@ -61,7 +61,7 @@ endforeach ()
add_custom_target(H5Ex_G_Visit_files ALL COMMENT "Copying files needed by H5Ex_G_Visit tests" DEPENDS ${H5Ex_G_Visit_files_list})
MACRO (ADD_H5_TEST resultfile resultcode)
- if (HDF5_BUILD_TYPE MATCHES Debug)
+ if (CMAKE_BUILD_TYPE MATCHES Debug)
if (WIN32)
set (CMD_ARGS "-Dhdf.hdf5lib.H5.loadLibraryName=hdf5_java_D;")
else ()