summaryrefslogtreecommitdiffstats
path: root/java/examples/groups/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-01-09 15:56:28 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-01-09 15:56:28 (GMT)
commitbe42e047913c332f148db3b8a9180e6a2eb5c23a (patch)
tree23276c4d161389897d8c495d3be5fe33081165ac /java/examples/groups/CMakeLists.txt
parent823755ace8b7c90bab277c691ebbcc8683bde0df (diff)
downloadhdf5-be42e047913c332f148db3b8a9180e6a2eb5c23a.zip
hdf5-be42e047913c332f148db3b8a9180e6a2eb5c23a.tar.gz
hdf5-be42e047913c332f148db3b8a9180e6a2eb5c23a.tar.bz2
HDFFV-10385 refactor CMAKE_BUILD_TYPE usage
Diffstat (limited to 'java/examples/groups/CMakeLists.txt')
-rw-r--r--java/examples/groups/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/java/examples/groups/CMakeLists.txt b/java/examples/groups/CMakeLists.txt
index b912208..7f2801a 100644
--- a/java/examples/groups/CMakeLists.txt
+++ b/java/examples/groups/CMakeLists.txt
@@ -61,7 +61,7 @@ endforeach ()
add_custom_target(H5Ex_G_Visit_files ALL COMMENT "Copying files needed by H5Ex_G_Visit tests" DEPENDS ${H5Ex_G_Visit_files_list})
MACRO (ADD_H5_TEST resultfile resultcode)
- if (CMAKE_BUILD_TYPE MATCHES Debug)
+ if (HDF5_BUILD_TYPE MATCHES Debug)
if (WIN32)
set (CMD_ARGS "-Dhdf.hdf5lib.H5.loadLibraryName=hdf5_java_D;")
else ()