summaryrefslogtreecommitdiffstats
path: root/java/examples/groups/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2017-10-10 19:46:59 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2017-10-10 19:46:59 (GMT)
commitf92ccce1f9134ccb06c59278075403657392ee0c (patch)
treeb53e15c8cdbd76a0e9697ee146f88c0cbd97662b /java/examples/groups/CMakeLists.txt
parentbd6de98d175b8fee9e7ba6a647a380a7b4295e1b (diff)
downloadhdf5-f92ccce1f9134ccb06c59278075403657392ee0c.zip
hdf5-f92ccce1f9134ccb06c59278075403657392ee0c.tar.gz
hdf5-f92ccce1f9134ccb06c59278075403657392ee0c.tar.bz2
HDFFV-10297 merge from develop
Diffstat (limited to 'java/examples/groups/CMakeLists.txt')
-rw-r--r--java/examples/groups/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/java/examples/groups/CMakeLists.txt b/java/examples/groups/CMakeLists.txt
index bb5f80f..b912208 100644
--- a/java/examples/groups/CMakeLists.txt
+++ b/java/examples/groups/CMakeLists.txt
@@ -90,8 +90,8 @@ ENDMACRO ()
if (BUILD_TESTING)
foreach (example ${HDF_JAVA_EXAMPLES})
- if (NOT ${example} STREQUAL "H5Ex_G_Iterate" AND NOT ${example} STREQUAL "H5Ex_G_Visit")
- if (${example} STREQUAL "H5Ex_G_Compact")
+ if (NOT "${example}" STREQUAL "H5Ex_G_Iterate" AND NOT "${example}" STREQUAL "H5Ex_G_Visit")
+ if ("${example}" STREQUAL "H5Ex_G_Compact")
add_test (
NAME JAVA_groups-${example}-clear-h5s
COMMAND ${CMAKE_COMMAND}