summaryrefslogtreecommitdiffstats
path: root/java/examples/intro/CMakeLists.txt
diff options
context:
space:
mode:
authorBinh-Minh Ribler <bmribler@hdfgroup.org>2016-10-12 13:08:34 (GMT)
committerBinh-Minh Ribler <bmribler@hdfgroup.org>2016-10-12 13:08:34 (GMT)
commit68055cea638cc3bb90a481e001161b8cb33ce087 (patch)
tree4135f25c507f66087ff457dc40d3d14ec20585c1 /java/examples/intro/CMakeLists.txt
parentfdb1202f5072bc4fe77a5b46d4976ab4e620571c (diff)
parentf067d70823d760973996ea439c698e6f0e8432d6 (diff)
downloadhdf5-68055cea638cc3bb90a481e001161b8cb33ce087.zip
hdf5-68055cea638cc3bb90a481e001161b8cb33ce087.tar.gz
hdf5-68055cea638cc3bb90a481e001161b8cb33ce087.tar.bz2
Merge branch 'develop' of https://bitbucket.hdfgroup.org/scm/~bmribler/hdf5_bmr_CppAPI into develop
Diffstat (limited to 'java/examples/intro/CMakeLists.txt')
-rw-r--r--java/examples/intro/CMakeLists.txt2
1 files changed, 0 insertions, 2 deletions
diff --git a/java/examples/intro/CMakeLists.txt b/java/examples/intro/CMakeLists.txt
index 6b77382..2d0c218 100644
--- a/java/examples/intro/CMakeLists.txt
+++ b/java/examples/intro/CMakeLists.txt
@@ -98,8 +98,6 @@ if (BUILD_TESTING)
COMMAND ${CMAKE_COMMAND}
-E remove
${HDFJAVA_EXAMPLES_BINARY_DIR}/${example}.h5
- ${example}.out
- ${example}.out.err
)
if (NOT "${last_test}" STREQUAL "")
set_tests_properties (JAVA_intro-${example}-clear-objects PROPERTIES DEPENDS ${last_test})