summaryrefslogtreecommitdiffstats
path: root/java/src/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-01-30 18:21:01 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-01-30 18:21:01 (GMT)
commit2f18da435e537118e1405f7f9fef3f3e29a346f2 (patch)
treef21b3f34c568e31e0198d09653a6a750614960d2 /java/src/CMakeLists.txt
parentbd7bc909ed2c950e75772c3876f9a236799565c5 (diff)
downloadhdf5-2f18da435e537118e1405f7f9fef3f3e29a346f2.zip
hdf5-2f18da435e537118e1405f7f9fef3f3e29a346f2.tar.gz
hdf5-2f18da435e537118e1405f7f9fef3f3e29a346f2.tar.bz2
HDFFV-10398 use the simpler add_subdirectory signature
Diffstat (limited to 'java/src/CMakeLists.txt')
-rw-r--r--java/src/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/java/src/CMakeLists.txt b/java/src/CMakeLists.txt
index 3f93f39..9bdab4b 100644
--- a/java/src/CMakeLists.txt
+++ b/java/src/CMakeLists.txt
@@ -4,5 +4,5 @@ PROJECT ( HDF5_JAVA_SRC C Java )
#-----------------------------------------------------------------------------
# Traverse source subdirectory
#-----------------------------------------------------------------------------
-add_subdirectory (${HDF5_JAVA_SRC_SOURCE_DIR}/jni ${HDF5_JAVA_SRC_BINARY_DIR}/jni)
-add_subdirectory (${HDF5_JAVA_SRC_SOURCE_DIR}/hdf ${HDF5_JAVA_SRC_BINARY_DIR}/hdf)
+add_subdirectory (jni)
+add_subdirectory (hdf)