summaryrefslogtreecommitdiffstats
path: root/java/src/hdf/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-01-30 18:21:01 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-01-30 18:21:01 (GMT)
commit2f18da435e537118e1405f7f9fef3f3e29a346f2 (patch)
treef21b3f34c568e31e0198d09653a6a750614960d2 /java/src/hdf/CMakeLists.txt
parentbd7bc909ed2c950e75772c3876f9a236799565c5 (diff)
downloadhdf5-2f18da435e537118e1405f7f9fef3f3e29a346f2.zip
hdf5-2f18da435e537118e1405f7f9fef3f3e29a346f2.tar.gz
hdf5-2f18da435e537118e1405f7f9fef3f3e29a346f2.tar.bz2
HDFFV-10398 use the simpler add_subdirectory signature
Diffstat (limited to 'java/src/hdf/CMakeLists.txt')
-rw-r--r--java/src/hdf/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/java/src/hdf/CMakeLists.txt b/java/src/hdf/CMakeLists.txt
index 84bda53..649f7d0 100644
--- a/java/src/hdf/CMakeLists.txt
+++ b/java/src/hdf/CMakeLists.txt
@@ -1,4 +1,4 @@
cmake_minimum_required (VERSION 3.2.2)
PROJECT (HDF5_JAVA_HDF)
-add_subdirectory (${HDF5_JAVA_HDF_SOURCE_DIR}/hdf5lib hdf5lib)
+add_subdirectory (hdf5lib)