summaryrefslogtreecommitdiffstats
path: root/java/src/jni/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-04-20 15:11:55 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-04-20 15:11:55 (GMT)
commit6c82c49dd5e5ee187ab1da9f54311a1ecab45bb8 (patch)
treeea96affc668bcf047a1e97fbb9cc889892a2d9a9 /java/src/jni/CMakeLists.txt
parentb68321b2b3647b23b0820d958ec529c13be121ed (diff)
downloadhdf5-6c82c49dd5e5ee187ab1da9f54311a1ecab45bb8.zip
hdf5-6c82c49dd5e5ee187ab1da9f54311a1ecab45bb8.tar.gz
hdf5-6c82c49dd5e5ee187ab1da9f54311a1ecab45bb8.tar.bz2
TRILABS-20 set a compiler name on all project commands
Diffstat (limited to 'java/src/jni/CMakeLists.txt')
-rw-r--r--java/src/jni/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/java/src/jni/CMakeLists.txt b/java/src/jni/CMakeLists.txt
index b3517cc..dc9cc01 100644
--- a/java/src/jni/CMakeLists.txt
+++ b/java/src/jni/CMakeLists.txt
@@ -1,5 +1,5 @@
cmake_minimum_required (VERSION 3.10)
-PROJECT (HDF5_JAVA_JNI C CXX)
+project (HDF5_JAVA_JNI C)
set (HDF5_JAVA_JNI_CSRCS
${HDF5_JAVA_JNI_SOURCE_DIR}/exceptionImp.c