summaryrefslogtreecommitdiffstats
path: root/java/src/jni/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-02-27 22:39:10 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-02-27 22:39:10 (GMT)
commitd4e7beb9eef3d84c415cb530d75914fd9d126f6e (patch)
tree30a0ac3a09306a81fcc62cdd8cf913fd3009deec /java/src/jni/CMakeLists.txt
parent6ad2ea374b8d15699a8db2086671bc089793bb13 (diff)
downloadhdf5-d4e7beb9eef3d84c415cb530d75914fd9d126f6e.zip
hdf5-d4e7beb9eef3d84c415cb530d75914fd9d126f6e.tar.gz
hdf5-d4e7beb9eef3d84c415cb530d75914fd9d126f6e.tar.bz2
Incr CMake min, add missing test, rework test CMake script
Diffstat (limited to 'java/src/jni/CMakeLists.txt')
-rw-r--r--java/src/jni/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/java/src/jni/CMakeLists.txt b/java/src/jni/CMakeLists.txt
index ea9665b..8ab275e 100644
--- a/java/src/jni/CMakeLists.txt
+++ b/java/src/jni/CMakeLists.txt
@@ -1,4 +1,4 @@
-cmake_minimum_required (VERSION 3.2.2)
+cmake_minimum_required (VERSION 3.3.2)
PROJECT (HDF5_JAVA_JNI C CXX)
set (HDF5_JAVA_JNI_CSRCS