summaryrefslogtreecommitdiffstats
path: root/java/src/jni/Makefile.am
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-12-19 18:58:51 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-12-19 18:59:05 (GMT)
commitf9e9c1ad0eeabce09b2f8613427b83daebbf8cb0 (patch)
tree72453927d8e767e342d1b1b1129c66e0bb98cac3 /java/src/jni/Makefile.am
parentfc7f4e59aa233e06e8ca7c3c334bb539c62079e5 (diff)
downloadhdf5-f9e9c1ad0eeabce09b2f8613427b83daebbf8cb0.zip
hdf5-f9e9c1ad0eeabce09b2f8613427b83daebbf8cb0.tar.gz
hdf5-f9e9c1ad0eeabce09b2f8613427b83daebbf8cb0.tar.bz2
HDFFV-10664 Add new functions and constants to java interface
Diffstat (limited to 'java/src/jni/Makefile.am')
-rw-r--r--java/src/jni/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/java/src/jni/Makefile.am b/java/src/jni/Makefile.am
index 6ded371..370b08b 100644
--- a/java/src/jni/Makefile.am
+++ b/java/src/jni/Makefile.am
@@ -34,7 +34,7 @@ libhdf5_java_la_LDFLAGS = -avoid-version -shared -export-dynamic -version-info $
# Source files for the library
libhdf5_java_la_SOURCES=exceptionImp.c h5Constants.c nativeData.c h5util.c h5Imp.c \
h5aImp.c h5dImp.c h5eImp.c h5fImp.c h5gImp.c h5iImp.c h5lImp.c h5oImp.c \
- h5pImp.c h5plImp.c h5rImp.c h5sImp.c h5tImp.c h5zImp.c
+ h5pImp.c h5plImp.c h5rImp.c h5sImp.c h5tImp.c h5vlImp.c h5zImp.c
# HDF5 Java (JNI) library depends on HDF5 Library.
libhdf5_java_la_LIBADD=$(LIBHDF5)