summaryrefslogtreecommitdiffstats
path: root/java/test/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-11-12 16:50:00 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2020-11-12 16:50:00 (GMT)
commit46bc76ab634ed418c51c4dc50741533027a9cec9 (patch)
treea61d330e19e07747dcaf3bc9eaa35beb6855886c /java/test/CMakeLists.txt
parentaaca30285228aa56d100734a667db5d4e7942087 (diff)
downloadhdf5-46bc76ab634ed418c51c4dc50741533027a9cec9.zip
hdf5-46bc76ab634ed418c51c4dc50741533027a9cec9.tar.gz
hdf5-46bc76ab634ed418c51c4dc50741533027a9cec9.tar.bz2
Correct TARGET variable and CMake config file location
Diffstat (limited to 'java/test/CMakeLists.txt')
-rw-r--r--java/test/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/java/test/CMakeLists.txt b/java/test/CMakeLists.txt
index b97ad26..b0a0d53 100644
--- a/java/test/CMakeLists.txt
+++ b/java/test/CMakeLists.txt
@@ -96,7 +96,7 @@ HDFTEST_COPY_FILE("${PROJECT_SOURCE_DIR}/h5ex_g_iterate.orig" "${PROJECT_BINARY_
add_custom_target(${HDF5_JAVA_TEST_LIB_TARGET}_files ALL COMMENT "Copying files needed by ${HDF5_JAVA_TEST_LIB_TARGET} tests" DEPENDS ${${HDF5_JAVA_TEST_LIB_TARGET}_files_list})
-if (WIN32 OR MINGW)
+if (WIN32)
set (CMAKE_JAVA_INCLUDE_FLAG_SEP ";")
else ()
set (CMAKE_JAVA_INCLUDE_FLAG_SEP ":")