summaryrefslogtreecommitdiffstats
path: root/java/test/Makefile.am
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-02-04 17:43:37 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2020-02-04 17:43:45 (GMT)
commit21f11e240b02a9df1b6f4dffd7e0a29154368127 (patch)
treed99c6bde6a0298b60e5ddc24cb223a2fe73792ce /java/test/Makefile.am
parent5cac69efe847c356752f4b7d76cb6f4ebbf40615 (diff)
downloadhdf5-21f11e240b02a9df1b6f4dffd7e0a29154368127.zip
hdf5-21f11e240b02a9df1b6f4dffd7e0a29154368127.tar.gz
hdf5-21f11e240b02a9df1b6f4dffd7e0a29154368127.tar.bz2
HDFFV-10996 merge java vol tests from develop
Diffstat (limited to 'java/test/Makefile.am')
-rw-r--r--java/test/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/java/test/Makefile.am b/java/test/Makefile.am
index c375938..3f11933 100644
--- a/java/test/Makefile.am
+++ b/java/test/Makefile.am
@@ -84,6 +84,11 @@ noinst_DATA = $(jarfile)
.PHONY: classes
+# Test with just the native connector, with a single pass-through connector
+# and with a doubly-stacked pass-through.
+VOL_LIST = native "pass_through under_vol=0;under_info={}" \
+ "pass_through under_vol=505;under_info={under_vol=0;under_info={}}"
+
check_SCRIPTS = junit.sh
TEST_SCRIPT = $(check_SCRIPTS)