summaryrefslogtreecommitdiffstats
path: root/java/test/Makefile.am
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-04-09 20:07:29 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-04-09 20:07:29 (GMT)
commit057a4e7fd635bbd1c9ce1f04692cd9f4b827dc86 (patch)
tree7051f7a0cea3a7defd607acf0605dbb7a8d6d358 /java/test/Makefile.am
parent38cccb23ba8ee37efd96532821413061696cd6c1 (diff)
downloadhdf5-057a4e7fd635bbd1c9ce1f04692cd9f4b827dc86.zip
hdf5-057a4e7fd635bbd1c9ce1f04692cd9f4b827dc86.tar.gz
hdf5-057a4e7fd635bbd1c9ce1f04692cd9f4b827dc86.tar.bz2
Fix Java test for DEBUG_APIS
Diffstat (limited to 'java/test/Makefile.am')
-rw-r--r--java/test/Makefile.am9
1 files changed, 3 insertions, 6 deletions
diff --git a/java/test/Makefile.am b/java/test/Makefile.am
index b7409cf..9ed8517 100644
--- a/java/test/Makefile.am
+++ b/java/test/Makefile.am
@@ -35,16 +35,13 @@ AM_JAVACFLAGS = $(H5_JAVACFLAGS) -deprecation
noinst_JAVA = \
TestH5.java \
- TestH5E.java \
- TestH5Edefault.java \
- TestH5Eregister.java \
+ TestH5Eparams.java \
TestH5Fparams.java \
TestH5Fbasic.java \
TestH5F.java \
TestH5Fswmr.java \
TestH5Gbasic.java \
TestH5G.java \
- TestH5Giterate.java \
TestH5Sbasic.java \
TestH5S.java \
TestH5Tparams.java \
@@ -69,7 +66,7 @@ noinst_JAVA = \
TestH5Ocopy.java \
TestH5PL.java \
TestH5Z.java \
- TestAll.java
+ TestUnit.java
$(jarfile): classnoinst.stamp classes
$(JAR) cvf $@ -C $(JAVAROOT)/ $(pkgpath)
@@ -91,7 +88,7 @@ TESTS_JUNIT = AllJunitTests
AllJunitTests :
echo "#! /bin/sh" > $@
- echo "exec @JUNIT@ test.TestAll" >> $@
+ echo "exec @JUNIT@ test.TestUnit" >> $@
chmod +x $@
clean: