summaryrefslogtreecommitdiffstats
path: root/java/test/Makefile.am
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-06-27 22:53:30 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-06-27 22:53:47 (GMT)
commit792771d52a710d45a2c788a13300067734962adf (patch)
treeac03f03b5725ff66b87e8649f93564d429ef61cc /java/test/Makefile.am
parent4095b9260d5c24f65b1e57a1617f561415e8f05f (diff)
downloadhdf5-792771d52a710d45a2c788a13300067734962adf.zip
hdf5-792771d52a710d45a2c788a13300067734962adf.tar.gz
hdf5-792771d52a710d45a2c788a13300067734962adf.tar.bz2
Update Java util lib, Refactor H5D write VL to match read
Diffstat (limited to 'java/test/Makefile.am')
-rw-r--r--java/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/java/test/Makefile.am b/java/test/Makefile.am
index 65ff43f..6635ef7 100644
--- a/java/test/Makefile.am
+++ b/java/test/Makefile.am
@@ -28,7 +28,7 @@ classes:
pkgpath = test
hdfjarfile = jar$(PACKAGE_TARNAME)-$(PACKAGE_VERSION).jar
-CLASSPATH_ENV=CLASSPATH=.:$(JAVAROOT):$(top_builddir)/java/src/$(hdfjarfile):$(top_srcdir)/java/lib/junit.jar:$(top_srcdir)/java/lib/hamcrest-core.jar:$(top_srcdir)/java/lib/slf4j-api-1.7.5.jar:$(top_srcdir)/java/lib/ext/slf4j-simple-1.7.5.jar:$$CLASSPATH
+CLASSPATH_ENV=CLASSPATH=.:$(JAVAROOT):$(top_builddir)/java/src/$(hdfjarfile):$(top_srcdir)/java/lib/junit.jar:$(top_srcdir)/java/lib/hamcrest-core.jar:$(top_srcdir)/java/lib/slf4j-api-1.7.25.jar:$(top_srcdir)/java/lib/ext/slf4j-simple-1.7.25.jar:$$CLASSPATH
jarfile = jar$(PACKAGE_TARNAME)test.jar