summaryrefslogtreecommitdiffstats
path: root/perform/Makefile.am
diff options
context:
space:
mode:
authorScot Breitenfeld <brtnfld@hdfgroup.org>2008-04-30 19:51:13 (GMT)
committerScot Breitenfeld <brtnfld@hdfgroup.org>2008-04-30 19:51:13 (GMT)
commitaec106e324ce20e5efb725c25a6a333c7970127b (patch)
tree234df369115a46b08037c5f385061cf58823e497 /perform/Makefile.am
parent5773fd34bc5adf59b4530d95ac9f0c0585902803 (diff)
downloadhdf5-aec106e324ce20e5efb725c25a6a333c7970127b.zip
hdf5-aec106e324ce20e5efb725c25a6a333c7970127b.tar.gz
hdf5-aec106e324ce20e5efb725c25a6a333c7970127b.tar.bz2
[svn-r14903] Undoing change committed in r14902.
Diffstat (limited to 'perform/Makefile.am')
-rw-r--r--perform/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/perform/Makefile.am b/perform/Makefile.am
index e2c5822..f82def8 100644
--- a/perform/Makefile.am
+++ b/perform/Makefile.am
@@ -39,10 +39,11 @@ endif
# These are the programs that `make all' or `make tests' will build and which
# `make check' will run. List them in the order they should be run.
-TEST_PROG = iopipe chunk overhead zip_perf perf_meta $(BUILD_ALL_PROGS)
+TEST_PROG = iopipe chunk overhead zip_perf perf_meta h5perf_serial $(BUILD_ALL_PROGS)
check_PROGRAMS=$(TEST_PROG_PARA) $(TEST_PROG)
h5perf_SOURCES=pio_perf.c pio_engine.c pio_timer.c
+h5perf_serial_SOURCES=sio_perf.c sio_engine.c sio_timer.c
# These are the files that `make clean' (and derivatives) will remove from
# this directory.
@@ -52,6 +53,7 @@ CLEANFILES=*.h5 *.raw *.dat x-gnuplot
# depend on test or tools library.
LDADD=$(LIBHDF5)
h5perf_LDADD=$(LIBH5TOOLS) $(LIBH5TEST) $(LIBHDF5)
+h5perf_serial_LDADD=$(LIBH5TOOLS) $(LIBH5TEST) $(LIBHDF5)
perf_LDADD=$(LIBH5TEST) $(LIBHDF5)
iopipe_LDADD=$(LIBH5TEST) $(LIBHDF5)
zip_perf_LDADD=$(LIBH5TOOLS) $(LIBH5TEST) $(LIBHDF5)