summaryrefslogtreecommitdiffstats
path: root/perform/Makefile.am
diff options
context:
space:
mode:
authorAlbert Cheng <acheng@hdfgroup.org>2012-09-20 15:09:11 (GMT)
committerAlbert Cheng <acheng@hdfgroup.org>2012-09-20 15:09:11 (GMT)
commite252013beea2b7a9f007e56bc94e89fe1136dc5f (patch)
tree61a96458c37f5b17eb436b9ae6f50eea65bfddc1 /perform/Makefile.am
parenteff696a3b0267e89e73c08b078131b0394388449 (diff)
downloadhdf5-e252013beea2b7a9f007e56bc94e89fe1136dc5f.zip
hdf5-e252013beea2b7a9f007e56bc94e89fe1136dc5f.tar.gz
hdf5-e252013beea2b7a9f007e56bc94e89fe1136dc5f.tar.bz2
[svn-r22791] HDFFV-8110: Removed mpi-perf.c which was given with permission to freely
distribute by the author. It was an example program showing how to measure parallel IO speed. Since then, we have created h5perf to do I/O performanace measurement. This example is not needed any more. mpi-perf.c: Removed. Makefile.am: Makefile.in: Removed the entry of mpi-perf.c so that "configure --enable-build-all ..." will not build it. The change is trivial that I got permission to skip the code review step. Tested: h5committest plus "--enable-parallel --enable-build-all" in koala.
Diffstat (limited to 'perform/Makefile.am')
-rw-r--r--perform/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/perform/Makefile.am b/perform/Makefile.am
index 4b44b43..5d0e11d 100644
--- a/perform/Makefile.am
+++ b/perform/Makefile.am
@@ -38,7 +38,7 @@ h5perf_serial_LDFLAGS = $(LT_STATIC_EXEC) $(AM_LDFLAGS)
# specifying --enable-build-all at configure time.
# Also, some of these programs should only be built in parallel.
if BUILD_PARALLEL_CONDITIONAL
- PARA_BUILD_ALL=benchpar mpi-perf
+ PARA_BUILD_ALL=benchpar
endif
if BUILD_ALL_CONDITIONAL
BUILD_ALL_PROGS=$(PARA_BUILD_ALL)